ALL U.S. ONLINE ORDERS: FREE 2-DAY UPS® DELIVERY Order by 5 PM ET for SAME DAY SHIPPING (Mon-Fri)

NEW CUSTOMER?
OPEN AN ACCOUNT!

OSMAC ISSUE: no response to commands or decoder LEDs not flashing

To power down an OSMAC system, disconnect the 12V and 26V power wires connecting the transformer to the decoder module.


  • Check that the pager is installed correctly and the pins connecting to the decoder module are not bent or broken. When installing the pager, ensure that the pins are aligned and the pager is secure in the decoder module.
  • Check the communication between the decoder module and output boards:
    • Check for corrosion on any of the connectors or jumper pins. Also, make sure that there are no parts on the module that are hot to the touch.
    • Reset the decoder module by removing the tin metal covering on the module. You will then see a 3-pin jumper with the right two jumpers shorted. Pull the jumper off and make it so the left two pins are connected. Power on the decoder module, wait a few seconds, and power it down. Finally, remove the jumper and place it on the right two pins - where it was originally
    • The red LED should come on 5-10 seconds after power is applied. If there is no activity with the output boards, the decoder module may need to be sent in for reconditioning. Create a UPS Shipping Label HERE.
  • Verify radio communication:
    • Change your address to 0. (all dip switches must be in the “OFF” position)
    • From a hand-held radio, run the following command sequence: *9 000 7540. This command turns off all water for this selected decoder module.
    • Watch for red blinking LED. If there is no LED activity, there is a communication problem with the decoder module and it may need to be sent in for reconditioning. Create a UPS Shipping Label HERE.
    • If the LED blinks, verify that all address switches work by changing all of them from the OFF to ON position. (channel 255)
    • From a hand-held radio, run the sequence again: *9 255 7540.
    • If there is no LED activity, one of the address switches is faulty and the decoder module must be sent in for reconditioning. Create a UPS Shipping Label HERE.
    • If there is LED activity after running the command, verify that the decoder module is communicating with the output boards. This is described above in the "Check the communication between the decoder module and output boards" section.